分类: java, Zend

Zend Studio 5.5 on Snow leopard

其实是因为snow leopard里没有jre1.5,1.5被链接到1.6了。
[code]wget http://www.cs.washington.edu/homes/isdal/snow_leopard_workaround/java.1.5.0-leopard.tar.gz
tar -xvzf java.1.5.0-leopard.tar.gz
rm -f java.1.5.0-leopard.tar.gz
sudo mv 1.5.0 /System/Library/Frameworks/JavaVM.framework/Versions/1.5.0
cd /System/Library/Frameworks/JavaVM.framework/Versions/
sudo ln -sf 1.5.0 1.5
[/code]

发表评论

评论